<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>I-25 Cimarron Bridge dedicated to WWII vet | FOX21News.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox21news.com/xmlrpc.php">
<meta name="p:domain_verify" content="1a5ed99ddcda9e0a2f7946a95eb962e9" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox21news.com&amp;id=84517310&amp;t=1508547423&amp;back=http%3A%2F%2Ffox21news.com%2F2017%2F10%2F20%2Fi-25-cimarron-bridge-dedicated-to-wwii-vet%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvkxrm.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="FOX21News.com &raquo; Feed" href="http://fox21news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX21News.com &raquo; Comments Feed" href="http://fox21news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX21News.com &raquo; I-25 Cimarron Bridge dedicated to WWII vet Comments Feed" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="0K34_rAAo93gBRvx6nXHAOI4q9iR5z5oVPupgiH4h90">
<meta name="apple-itunes-app" content="app-id=523660712">
<meta name="google-play-app" content="app-id=com.barringtontv.android.kxrm">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='At 104 years old, Lieutenant James (Jim) Downing is the oldest Pearl Harbor survivor still alive. ' />
<meta name='keywords' content='Community, Local, Military  Carly Moore' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvkxrm.files.wordpress.com/2015/04/bg-kxrm-wallpaper1.png?w=1000&h=1440&crop=1 ), url( https://mgtvkxrm.files.wordpress.com/2015/02/bg-kxrm-header.png?w=1000&h=165&crop=1 ), url( https://mgtvkxrm.files.wordpress.com/2015/02/bg-kxrm-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvkxrm.files.wordpress.com/2015/04/bg-kxrm-wallpaper1.png ), url( https://mgtvkxrm.files.wordpress.com/2015/02/bg-kxrm-header.png ), url( https://mgtvkxrm.files.wordpress.com/2015/02/bg-kxrm-repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvkxrm.files.wordpress.com/2015/04/bg-kxrm-wallpaper1.png ), url( https://mgtvkxrm.files.wordpress.com/2015/02/bg-kxrm-header.png ), url( https://mgtvkxrm.files.wordpress.com/2015/02/bg-kxrm-repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1c4393; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j9EKwjAMRX/IGqoD9UH8lq7WrJI2o8nY76/DgQ6hT7kH7rkQmEfjOWvICmkyI00Ys8AcnxhUoGZ1WFz6pqMXOUBbE/bRkYm1soeWjIENsXcaOe/AvMjF0lJL6ImxRoTa+sGWNLLoZxpkcGWVt9uytm/qPu/hT9IhpCAwdIDEvaO18Eh3290up6u1Z/teAEAmjp0=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irgrq9If4LF0bt9ReZpNu6NPbgYLiUIRAIDnfSeTYCwzaZQMkbalLhnR9tMrSQn4DhMc2KYbKY3jCOgaGwBPrY4MORCZIqi2zIjrFGa6PxB6ICjSzfX8Jw4Aw/sQscK/0WSQgvH1YuYNyTw7YS4dBeDCoJLFi1JNqgGBiqpocjPs324Ey8JI9+sNqs9yt1/W+3to7qQyIlg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-203808133315581.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvkxrm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p5ICOq-1nll' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffox21news.com%2F2017%2F10%2F20%2Fi-25-cimarron-bridge-dedicated-to-wwii-vet%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffox21news.com%2F2017%2F10%2F20%2Fi-25-cimarron-bridge-dedicated-to-wwii-vet%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I-25 Cimarron Bridge dedicated to WWII vet" />
<meta property="og:url" content="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/" />
<meta property="og:description" content="At 104 years old, Lieutenant James (Jim) Downing is the oldest Pearl Harbor survivor still alive. " />
<meta property="article:published_time" content="2017-10-21T00:16:37+00:00" />
<meta property="article:modified_time" content="2017-10-21T00:16:37+00:00" />
<meta property="og:site_name" content="FOX21News.com" />
<meta property="og:image" content="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="FOX21News" />
<meta name="twitter:text:title" content="I-25 Cimarron Bridge dedicated to WWII vet" />
<meta name="twitter:image:src" content="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@FOX21News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX21NewsColorado" />
<meta name="twitter:title" content="I-25 Cimarron Bridge dedicated to WWII vet" />
<meta name="twitter:description" content="At 104 years old, Lieutenant James (Jim) Downing is the oldest Pearl Harbor survivor still alive. " />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4159fe745596f59dc9b5aaab59193f42?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4159fe745596f59dc9b5aaab59193f42?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/4159fe745596f59dc9b5aaab59193f42?s=114" />
<link rel='openid.server' href='http://mgtvkxrm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvkxrm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox21news.com/osd.xml" title="FOX21News.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Community,Local,Military";
		var bob_kw = "";
		var bob_desc = "At 104 years old, Lieutenant James (Jim) Downing is the oldest Pearl Harbor survivor still alive.\u00a0";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="228459267608" />
	

<link rel="canonical" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="FOX21News.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and Weather for Colorado Springs, Pueblo, Woodland Park and Manitou Springs" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox21news.com/feed/;icon-uri=http://0.gravatar.com/blavatar/4159fe745596f59dc9b5aaab59193f42?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5ICOq&#038;cscache=6&#038;csrev=17" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-328063 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDJN3TD"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-PDJN3TD");</script>
	<!-- End Google Tag Manager -->

<div id='lin-wallpaper' class='dfp-ad'></div><div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://fox21news.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category     menu-item-has-children menu-item-29"><a href="http://fox21news.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2206"><a href="http://fox21news.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://fox21news.com/category/news/local/">Local</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://fox21news.com/category/news/state/">State</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="http://fox21news.com/category/news/national/">National</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://fox21news.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-312757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312757"><a href="http://fox21news.com/category/news/cybersafe-parent/">CyberSafe Parent</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://fox21news.com/category/news/education/">Education</a></li>
	<li id="menu-item-310123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310123"><a href="http://fox21news.com/category/news/education/aplusnews/">A+ News</a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-4367"><a href="http://fox21news.com/category/news/good-news/">Good News</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://fox21news.com/category/news/military/">Military</a></li>
	<li id="menu-item-255223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255223"><a href="http://fox21news.com/category/news/military/military-matters/">Military Matters</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://fox21news.com/category/sports/">Sports</a></li>
	<li id="menu-item-305644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305644"><a href="http://fox21news.com/category/sports/sports-overtime/">Sports Overtime</a></li>
	<li id="menu-item-223488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223488"><a href="http://fox21news.com/category/community/curious-colorado/">Curious Colorado</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41"><a href="http://fox21news.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2947"><a href="https://mgtvkxrm.wordpress.com/2015/03/03/forecast/">Forecast</a></li>
	<li id="menu-item-2937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2937"><a href="http://fox21news.com/closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-2935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935"><a href="http://fox21news.com/southern-colorado-weather-alerts/">Watches &amp; Warnings</a></li>
	<li id="menu-item-2942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="http://fox21news.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-5086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5086"><a href="http://fox21news.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-2938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938"><a href="http://fox21news.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-2954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2954"><a href="http://fox21news.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-2961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2961"><a href="http://fox21news.com/weather/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-284146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284146"><a href="http://fox21news.com/justins-pet-pix/">Justin&#8217;s Pet Pix</a></li>
	<li id="menu-item-186227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186227"><a href="http://fox21news.com/weather/chesters-crew/">Chester&#8217;s Crew</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58"><a href="http://fox21news.com/category/seen-on-fox21/">Seen on FOX21</a>
<ul class="sub-menu">
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://fox21news.com/fox21-birthdays/">FOX21 Birthdays</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="http://fox21news.com/weather/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="http://fox21news.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://fox21news.com/category/seen-on-fox21/morning-show-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://fox21news.com/category/seen-on-fox21/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-284498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284498"><a href="http://fox21news.com/category/seen-on-fox21/musician-of-the-month/">Musician of the Month</a></li>
	<li id="menu-item-284518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284518"><a href="http://fox21news.com/category/seen-on-fox21/maker-of-the-month/">Maker of the Month</a></li>
	<li id="menu-item-284145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284145"><a href="http://fox21news.com/justins-pet-pix/">Justin&#8217;s Pet Pix</a></li>
	<li id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a href="http://fox21news.com/weather/chesters-crew/">Chester&#8217;s Crew</a></li>
	<li id="menu-item-289840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289840"><a href="http://fox21news.com/category/seen-on-fox21/ask-the-vet/">Ask the Vet</a></li>
</ul>
</li>
<li id="menu-item-2745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2745"><a href="http://fox21news.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-93731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93731"><a href="http://fox21news.com/category/community/">Main page</a></li>
	<li id="menu-item-8902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8902"><a href="http://fox21news.com/category/community/contests/">Contests</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://fox21news.com/foxy-moms/">Foxy Moms</a></li>
	<li id="menu-item-270388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270388"><a href="http://fox21news.com/category/sales/your-wellness-network/">Your Wellness Network</a></li>
	<li id="menu-item-271585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271585"><a href="http://fox21news.com/category/sales/7-things-you-need-to-know/">7 Things You Need to Know</a></li>
	<li id="menu-item-249946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249946"><a href="http://fox21news.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-204313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204313"><a href="http://kxrm.halfoffdeal.com/index.php">Deals</a></li>
</ul>
</li>
<li id="menu-item-160623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160623"><a href="http://fox21news.com/about-fox21/">About FOX21</a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://fox21news.com/news-team/">Our Team</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://fox21news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://fox21news.com/connect-with-fox21/">Connect with FOX21</a></li>
	<li id="menu-item-97730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97730"><a href="http://fox21news.com/news-and-weather-apps/">News and Weather Apps</a></li>
	<li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="http://fox21news.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://fox21news.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://fox21news.com/category/jobs-at-fox21/">Jobs at FOX21</a></li>
</ul>
</li>
<li id="menu-item-104441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104441"><a href="http://fox21news.com/category/sococw/">SOCO CW</a>
<ul class="sub-menu">
	<li id="menu-item-139401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139401"><a href="http://fox21news.com/category/sococw/">Main page</a></li>
	<li id="menu-item-139399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139399"><a href="http://fox21news.com/category/sococw/soco-scene/">SOCO Scene</a></li>
	<li id="menu-item-152510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152510"><a href="http://fox21news.com/category/sococw/going-local/">Going Local</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://fox21news.com/" rel="home">
			<img src="https://mgtvkxrm.files.wordpress.com/2016/09/logo-kxrm-largern1.png" alt="FOX21News.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">66&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 77&deg; F</li>
						<li>Lo: 47&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-in-the-header-container"><ul id="menu-weather-in-the-header" class="menu inline-navigation"><li id="menu-item-3980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3980"><a href="https://mgtvkxrm.wordpress.com/2015/03/03/forecast/">Forecast</a></li>
<li id="menu-item-3981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3981"><a href="http://fox21news.com/weather/interactive-radar/">Radar</a></li>
<li id="menu-item-3982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3982"><a href="http://fox21news.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://fox21news.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-supernav menu-item-29"><a href="http://fox21news.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-2206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2206"><a href="http://fox21news.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="http://fox21news.com/category/news/local/">Local</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://fox21news.com/category/news/state/">State</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="http://fox21news.com/category/news/national/">National</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://fox21news.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-312757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312757"><a href="http://fox21news.com/category/news/cybersafe-parent/">CyberSafe Parent</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://fox21news.com/category/news/education/">Education</a></li>
	<li id="menu-item-310123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310123"><a href="http://fox21news.com/category/news/education/aplusnews/">A+ News</a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="http://fox21news.com/category/news/good-news/">Good News</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154"><a href="http://fox21news.com/category/news/military/">Military</a></li>
	<li id="menu-item-255223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255223"><a href="http://fox21news.com/category/news/military/military-matters/">Military Matters</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://fox21news.com/category/sports/">Sports</a></li>
	<li id="menu-item-305644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305644"><a href="http://fox21news.com/category/sports/sports-overtime/">Sports Overtime</a></li>
	<li id="menu-item-223488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223488"><a href="http://fox21news.com/category/community/curious-colorado/">Curious Colorado</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-328063" class="media-object  post-328063 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local category-military">
				<figure class="entry-thumbnail">
		<a href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/"  rel="bookmark"><img width="151" height="85" src="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="328065" data-permalink="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/still1020_00000-2/" data-orig-file="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Still1020_00000" data-image-description="" data-medium-file="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=300" data-large-file="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/"  rel="bookmark">I-25 Cimarron Bridge dedicated to WWII vet</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T18:16:37+00:00"
				data-standard-view="38m"
			>38 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>At 104 years old, Lieutenant James (Jim) Downing is the oldest Pearl Harbor survivor still alive. </p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-328061" class="media-object  post-328061 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://fox21news.com/ap/nets-national-anthem-singer-kneels-to-finish-performance/"  rel="bookmark">Nets&#8217; national anthem singer kneels to finish performance</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T18:48:12+00:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NEW YORK (AP) — The national anthem singer at the Brooklyn Nets’ home opener took a knee at the end of her performance. Justine Skye was nea&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-328058" class="title-object post-328058 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-state">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://fox21news.com/ap/2-girls-found-slain-at-colorado-farm-idd-mother-is-suspect/" rel="bookmark">2 girls found slain at Colorado farm ID&#8217;d; mother is suspect</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T18:48:19+00:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-328053" class="title-object post-328053 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://fox21news.com/ap/yellen-says-feds-extraordinary-policies-may-be-needed-again/" rel="bookmark">Yellen says Fed&#8217;s extraordinary policies may be needed again</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T18:38:15+00:00"
				data-standard-view="16m"
			>16 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-328052" class="title-object post-328052 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://fox21news.com/ap/raiders-marshawn-lynch-suspended-game-for-shoving-official/" rel="bookmark">Raiders&#8217; Marshawn Lynch suspended game for shoving official</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T17:58:11+00:00"
				data-standard-view="56m"
			>56 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-41"><a href="http://fox21news.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2947"><a href="https://mgtvkxrm.wordpress.com/2015/03/03/forecast/">Forecast</a></li>
	<li id="menu-item-2937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2937"><a href="http://fox21news.com/closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-2935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935"><a href="http://fox21news.com/southern-colorado-weather-alerts/">Watches &amp; Warnings</a></li>
	<li id="menu-item-2942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="http://fox21news.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-5086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5086"><a href="http://fox21news.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-2938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2938"><a href="http://fox21news.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-2954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2954"><a href="http://fox21news.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-2961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2961"><a href="http://fox21news.com/weather/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-284146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284146"><a href="http://fox21news.com/justins-pet-pix/">Justin&#8217;s Pet Pix</a></li>
	<li id="menu-item-186227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186227"><a href="http://fox21news.com/weather/chesters-crew/">Chester&#8217;s Crew</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://fox21news.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">66&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Scattered Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">66&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">S 13</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">25%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">29&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:13 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:12 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Interact</h3>
						<div><div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast-maps/" style="margin:0;padding:0;border:none;"><img src="http://wx.fox21news.com/weather/cosweek_tiny.jpg" border="0" width="90" height="50"></br>
Forecast Maps</a>
</div>

<div style="float:left;">
<a href="/weather/interactive-radar/" style="margin:0;padding:0;border:none;"><img src="https://mgtvkxrm.files.wordpress.com/2015/02/interactiveradar_small.jpg" width="90" height="50" border="0"></br>
Radar</a>

</div>

<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.fox21news.com/weather/currenttemps_small.jpg" border="0" width="90" height="50"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/southern-colorado-weather-alerts/" style="margin:0;padding:0;border:none;"><img src="https://mgtvkxrm.files.wordpress.com/2017/07/alerts.png" width="90" height="50" border="0"></br>Alerts</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58"><a href="http://fox21news.com/category/seen-on-fox21/">Seen on FOX21</a>
<ul class="sub-menu">
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://fox21news.com/fox21-birthdays/">FOX21 Birthdays</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="http://fox21news.com/weather/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="http://fox21news.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://fox21news.com/category/seen-on-fox21/morning-show-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://fox21news.com/category/seen-on-fox21/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-284498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284498"><a href="http://fox21news.com/category/seen-on-fox21/musician-of-the-month/">Musician of the Month</a></li>
	<li id="menu-item-284518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284518"><a href="http://fox21news.com/category/seen-on-fox21/maker-of-the-month/">Maker of the Month</a></li>
	<li id="menu-item-284145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284145"><a href="http://fox21news.com/justins-pet-pix/">Justin&#8217;s Pet Pix</a></li>
	<li id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a href="http://fox21news.com/weather/chesters-crew/">Chester&#8217;s Crew</a></li>
	<li id="menu-item-289840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289840"><a href="http://fox21news.com/category/seen-on-fox21/ask-the-vet/">Ask the Vet</a></li>
</ul>
</li>
<li id="menu-item-2745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2745"><a href="http://fox21news.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-93731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93731"><a href="http://fox21news.com/category/community/">Main page</a></li>
	<li id="menu-item-8902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8902"><a href="http://fox21news.com/category/community/contests/">Contests</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://fox21news.com/foxy-moms/">Foxy Moms</a></li>
	<li id="menu-item-270388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270388"><a href="http://fox21news.com/category/sales/your-wellness-network/">Your Wellness Network</a></li>
	<li id="menu-item-271585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271585"><a href="http://fox21news.com/category/sales/7-things-you-need-to-know/">7 Things You Need to Know</a></li>
	<li id="menu-item-249946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249946"><a href="http://fox21news.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-204313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204313"><a href="http://kxrm.halfoffdeal.com/index.php">Deals</a></li>
</ul>
</li>
<li id="menu-item-160623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160623"><a href="http://fox21news.com/about-fox21/">About FOX21</a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://fox21news.com/news-team/">Our Team</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://fox21news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://fox21news.com/connect-with-fox21/">Connect with FOX21</a></li>
	<li id="menu-item-97730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97730"><a href="http://fox21news.com/news-and-weather-apps/">News and Weather Apps</a></li>
	<li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="http://fox21news.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://fox21news.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://fox21news.com/category/jobs-at-fox21/">Jobs at FOX21</a></li>
</ul>
</li>
<li id="menu-item-104441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104441"><a href="http://fox21news.com/category/sococw/">SOCO CW</a>
<ul class="sub-menu">
	<li id="menu-item-139401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139401"><a href="http://fox21news.com/category/sococw/">Main page</a></li>
	<li id="menu-item-139399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139399"><a href="http://fox21news.com/category/sococw/soco-scene/">SOCO Scene</a></li>
	<li id="menu-item-152510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152510"><a href="http://fox21news.com/category/sococw/going-local/">Going Local</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://fox21news.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">66&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 77&deg; F</li>
						<li>Lo: 47&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					<div id='lin-pencil' class='dfp-ad'></div>
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-328063" class="content-single post-328063 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local category-military" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">I-25 Cimarron Bridge dedicated to WWII vet</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://1.gravatar.com/avatar/1198d756cefc22d320bb7753110070ec?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://fox21news.com/author/kxrmcmoore/" title="Posts by Carly Moore" class="author url fn" rel="author">Carly Moore</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-10-20T18:16:37+00:00">October 20, 2017, 6:16 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-328063" class="share-twitter sd-button share-icon no-text" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-328063" class="share-google-plus-1 sd-button share-icon no-text" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-328063" class="share-facebook sd-button share-icon no-text" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-328063" class="share-pinterest sd-button share-icon no-text" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>COLORADO SPRINGS, Colo. &#8212; After years of construction, the $113 million  I-25 and Cimarron interchange project is nearly complete, but not without one special touch.</p>
<p>The bridge is now bearing a new name, that honors a local hero.</p>
<p>The attack on Pearl Harbor in 1941, left nearly 2,500 service members dead.</p>
<p>At 104 years old, Lieutenant James (Jim) Downing is the oldest Pearl Harbor survivor still alive.</p>
<p>“I have had a very adventurous life,” said Lt. Jim Downing.</p>
<p>Colorado Springs is home to many veterans and Friday, a new name will greet the 110,000 drivers entering the city each day.</p>
<p>“We are here today to celebrate the sacrifice of Jim Downing, who is a World War II veteran and Pearl Harbor survivor,” said Sallie Clark, former El Paso County Commissioner.</p>
<p>Lt. Downing said this dedication is bigger than just himself.</p>
<p>“This is honor is to be shared with all our veterans.  I am just representing them,” said Lt. Downing.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-328063" class="share-twitter sd-button share-icon no-text" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-328063" class="share-facebook sd-button share-icon no-text" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-328063" class="share-google-plus-1 sd-button share-icon no-text" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-328063" class="share-pinterest sd-button share-icon no-text" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://fox21news.com/2017/10/20/congressman-doug-lamborn-visits-students-at-coronado-high-school/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://fox21news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7ca23e8f71" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='328063' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="91029fbe6f" /></p>
<input type="hidden" name="genseq" value="1508547423" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-33" class="widget widget_text"><h1 class="widget-title">Trending</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-163f2558577a18b1e8241455628094a9-59ea9b6000b2a" target="wpcom-iframe-163f2558577a18b1e8241455628094a9-59ea9b6000b2a" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvkxrm.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="270px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9Zm94MjFuZXdzIiB3aWR0aD0iMzAwcHgiIGhlaWdodD0iMjcwcHgiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,3cdd98bdd01e62fd50b6e0a7b47e08da7270b996" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="163f2558577a18b1e8241455628094a9" />
					</form>
		
				<iframe
						name="wpcom-iframe-163f2558577a18b1e8241455628094a9-59ea9b6000b2a"
			id="wpcom-iframe-163f2558577a18b1e8241455628094a9-59ea9b6000b2a"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="270px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-163f2558577a18b1e8241455628094a9-59ea9b6000b2a');
				var iframe = document.getElementById('wpcom-iframe-163f2558577a18b1e8241455628094a9-59ea9b6000b2a');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-163f2558577a18b1e8241455628094a9-59ea9b6000b2a'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-not_smallest"><aside id="facebook-like-box-33" class="widget widget_facebook-like-box"><h1 class="widget-title">Like Carly Moore on Facebook</h1><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/CMooreNews/" data-show-faces="false" data-stream="false"></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-not_smallest"><aside id="twitter_timeline-49" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow @CMoore_News on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@CMoore_News">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="query-builder-39" class="widget query-builder"><h1 class="widget-title">Recent Stories by Carly Moore</h1>			<ol class="slats">
				
<article id="post-328063" class="media-object  post-328063 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local category-military">
				<figure class="entry-thumbnail">
		<a href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/"  rel="bookmark"><img width="151" height="85" src="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="328065" data-permalink="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/still1020_00000-2/" data-orig-file="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Still1020_00000" data-image-description="" data-medium-file="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=300" data-large-file="https://mgtvkxrm.files.wordpress.com/2017/10/still1020_00000.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://fox21news.com/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/"  rel="bookmark">I-25 Cimarron Bridge dedicated to WWII vet</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T18:16:37+00:00"
				data-standard-view="40m"
			>40 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>At 104 years old, Lieutenant James (Jim) Downing is the oldest Pearl Harbor survivor still alive. </p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-327622" class="media-object  post-327622 post type-post status-publish format-video has-post-thumbnail hentry category-community category-good-news category-local category-military category-news category-top-video tag-army-veteran tag-building-homes-for-heroes tag-disabled-veterans tag-home tag-purple-heart-recipient post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://fox21news.com/2017/10/19/disabled-purple-heart-recipient-gets-new-home/"  rel="bookmark"><img width="151" height="85" src="https://mgtvkxrm.files.wordpress.com/2017/10/still1019_000001.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvkxrm.files.wordpress.com/2017/10/still1019_000001.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvkxrm.files.wordpress.com/2017/10/still1019_000001.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="327623" data-permalink="http://fox21news.com/2017/10/19/disabled-purple-heart-recipient-gets-new-home/still1019_00000-2/" data-orig-file="https://mgtvkxrm.files.wordpress.com/2017/10/still1019_000001.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Still1019_00000" data-image-description="" data-medium-file="https://mgtvkxrm.files.wordpress.com/2017/10/still1019_000001.jpg?w=300" data-large-file="https://mgtvkxrm.files.wordpress.com/2017/10/still1019_000001.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://fox21news.com/2017/10/19/disabled-purple-heart-recipient-gets-new-home/"  rel="bookmark">Purple Heart recipient who is disabled gets new home</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-20T09:28:24+00:00"
				data-standard-view=""
			>9:28 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>During his tour in Afghanistan, he was ambushed by an IED, and helped his comrades before he got help from a doctor.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-327112" class="media-object  post-327112 post type-post status-publish format-video has-post-thumbnail hentry category-community category-local category-military category-news category-top-video tag-colorado-springs tag-veterans post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://fox21news.com/2017/10/18/community-supports-veterans-left-in-the-dark-about-their-future/"  rel="bookmark"><img width="151" height="85" src="https://mgtvkxrm.files.wordpress.com/2017/10/cmoore-veteran-splitscreen.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvkxrm.files.wordpress.com/2017/10/cmoore-veteran-splitscreen.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvkxrm.files.wordpress.com/2017/10/cmoore-veteran-splitscreen.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="327133" data-permalink="http://fox21news.com/2017/10/18/community-supports-veterans-left-in-the-dark-about-their-future/cmoore-veteran-splitscreen/" data-orig-file="https://mgtvkxrm.files.wordpress.com/2017/10/cmoore-veteran-splitscreen.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CMOORE VETERAN SPLITSCREEN" data-image-description="" data-medium-file="https://mgtvkxrm.files.wordpress.com/2017/10/cmoore-veteran-splitscreen.jpg?w=300" data-large-file="https://mgtvkxrm.files.wordpress.com/2017/10/cmoore-veteran-splitscreen.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://fox21news.com/2017/10/18/community-supports-veterans-left-in-the-dark-about-their-future/"  rel="bookmark">Community supports veterans left in the dark about their future</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-18T22:30:08+00:00"
				data-standard-view=""
			>October 18, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>FOX21 first spoke with Charles Autry and Steven Patillo in October about this issue.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</ol>
			</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://fox21news.com/" rel="home">FOX21News.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvkxrm.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvkxrm.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvkxrm.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="216378" data-permalink="http://fox21news.com/nexstar-logo-black2/" data-orig-file="https://mgtvkxrm.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvkxrm.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvkxrm.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 FOX21News.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox21news.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="http://fox21news.com/category/news/local/">Local</a></li>
<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="http://fox21news.com/category/news/state/">State</a></li>
<li id="menu-item-1219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1219"><a href="http://fox21news.com/category/news/national/">National</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="http://fox21news.com/live-stream/">Live Stream</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916"><a href="http://fox21news.com/news-team/">Our Team</a></li>
<li id="menu-item-917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917"><a href="http://fox21news.com/connect-with-fox21/">Connect with FOX21</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://fox21news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a href="http://fox21news.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://fox21news.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255"><a href="http://fox21news.com/category/jobs-at-fox21/">Jobs at FOX21</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://mediageneral.com/">Nexstar</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2198"><a href="https://publicfiles.fcc.gov/tv-profile/kxrm-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f030dc55-fdef-dde3-edaa-8300034853cf/">EEO Report</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2199"><a href="https://publicfiles.fcc.gov/tv-profile/kxrm-tv">FCC Public File</a></li>
<li id="menu-item-2201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2201"><a href="https://publicfiles.fcc.gov/tv-profile/kxrm-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-149483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149483"><a href="http://fox21news.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-149484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149484"><a href="http://fox21news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8885"><a href="http://fox21news.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://fox21news.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/FOX21News">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/FOX21NewsColorado">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/FOX21NewsColorado">
					<span>Follow us on YouTube</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/fox21news">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/fox21news">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://fox21news.com/live-stream/" data-banner-id="161933">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #1c2393; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			WATCH LIVE: FOX21 News at 6:30		</div>
			</div>
</div>
<!-- End Banner Planner -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1198d756cefc22d320bb7753110070ec">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvkxrm.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvkxrm.wordpress.com\/wp-login.php?action=logout&_wpnonce=484cec3442","homeURL":"http:\/\/fox21news.com\/","postID":"328063","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox21news.com\/2017\/10\/20\/i-25-cimarron-bridge-dedicated-to-wwii-vet\/":328063};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/i-25-cimarron-bridge-dedicated-to-wwii-vet/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1c4393"},"singular":{"permalink":"http:\/\/fox21news.com\/2017\/10\/20\/i-25-cimarron-bridge-dedicated-to-wwii-vet\/","postType":"post","showContinueReading":true},"stationId":"kxrm","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvkxrm.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"328063 http:\/\/fox21news.com\/?p=328063","shortname":"fox21news","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Community","Local","Military"],"post_tag":[],"description":"At 104 years old, Lieutenant James (Jim) Downing is the oldest Pearl Harbor survivor still alive.\u00a0"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/fox21news.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"10","day":"20","name":"i-25-cimarron-bridge-dedicated-to-wwii-vet"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-1","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF1uAjEMhC/UxLSi0D5UPUqVTUxwyF8TZ7fcniwICSii6qvtGX8zMGWhU2SMDK6CwZE05h/p6hNcrEIT2TdLsYKnHVb4bthwq6LxWB4c6xRCH4mTyM3qAepEGf8juhqchRS1b+Z00KLBUnUqKAPFW2veYuh3I+X+PoqAhhRUVkz6mHmTpc0sfbK2h0kjlkLmF+AfLtanQXk5tLmSe4znEAWz39/DvGjAIWeld/DVDYAnYsYimAL2z4+aexEznjtSChWV33e6ubHP8PH8unhbLtfv65U7ALJsukY='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvkxrm.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jMEOgkAMRH/I0iVwgIPxU0yFBYu0u2kX/H25GE94msnLvMF3hiFpiVpQNsjrNrM60iis8CBDIS/RjgZpj2Y8Rv+xavELnjy82CUWaKqAd9YBp2TyZ5+TF5hWYkN/krHO3zykm1zrtutDaOumXz7hNUG0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84517310','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84517310','v':'wpcom','tz':'-6','user_id':'0','post':'328063','subd':'mgtvkxrm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=84517310&v=wpcomvt&tz=-6&user_id=0&post=328063&subd=mgtvkxrm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE8yeVJdeVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjhmd3hYMUxNMHh6dFYsLl8uR0smSnIuXVtUU3k1TEVyJTE4aGlncGUwK293L1dTbE5ob18vNltRLFJLR0pjZGNUXUNiaEhxUg=='}]);
_stq.push([ 'clickTrackerInit', '84517310', '328063' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 204 seconds ago
	generated in 0.192 seconds
	served from batcache in 0.002 seconds
	expires in 96 seconds
-->
